Vulnerability Description
Apache Traffic Server's experimental wasm plugin has a use-after-free in its transaction-close handler and forwards unvalidated guest-supplied metric IDs to the internal stats API. This issue affects Apache Traffic Server: from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 10.1.5 or 10.2.1, which fix the issue.
CVSS Score
HIGH
Related Weaknesses (CWE)
References
FAQ
What is CVE-2026-111804?
CVE-2026-111804 is a vulnerability with a CVSS score of 8.2 (HIGH). Apache Traffic Server's experimental wasm plugin has a use-after-free in its transaction-close handler and forwards unvalidated guest-supplied metric IDs to the internal stats API. This issue affec...
How severe is CVE-2026-111804?
CVE-2026-111804 has been rated HIGH with a CVSS base score of 8.2/10. Review the CVSS metrics above for detailed severity breakdown.
Is there a patch for CVE-2026-111804?
Check the references section above for vendor advisories and patch information. Review vendor security bulletins for remediation guidance.