Vulnerability Description
Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a malformed padded HTTP/2 DATA frame. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.
CVSS Score
HIGH
Related Weaknesses (CWE)
References
FAQ
What is CVE-2026-111808?
CVE-2026-111808 is a vulnerability with a CVSS score of 8.6 (HIGH). Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a malformed padded HTTP/2 DATA frame. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0...
How severe is CVE-2026-111808?
CVE-2026-111808 has been rated HIGH with a CVSS base score of 8.6/10. Review the CVSS metrics above for detailed severity breakdown.
Is there a patch for CVE-2026-111808?
Check the references section above for vendor advisories and patch information. Review vendor security bulletins for remediation guidance.