Vulnerability Description
Apache Traffic Server allows request smuggling via HEAD requests that carry Content-Length or Transfer-Encoding. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.
CVSS Score
CRITICAL
Related Weaknesses (CWE)
References
FAQ
What is CVE-2026-111809?
CVE-2026-111809 is a vulnerability with a CVSS score of 9.3 (CRITICAL). Apache Traffic Server allows request smuggling via HEAD requests that carry Content-Length or Transfer-Encoding. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 thro...
How severe is CVE-2026-111809?
CVE-2026-111809 has been rated CRITICAL with a CVSS base score of 9.3/10. This is considered a critical vulnerability requiring immediate attention.
Is there a patch for CVE-2026-111809?
Check the references section above for vendor advisories and patch information. Review vendor security bulletins for remediation guidance.